Message send errors
Incident Report for Pronto
Resolved
The vendor has updated their SSL cert and all is back to normal.
Posted Nov 06, 2022 - 19:14 MST
Identified
The SSL certificate of one our vendors expired. We are contacting them so they can update it.
Posted Nov 06, 2022 - 17:53 MST
Investigating
Attempting to send a message is resulting in a server error. Meetings may also be affected. The team is investigating.
Posted Nov 06, 2022 - 17:35 MST
This incident affected: Pronto Platform.