Real-time web sockets issue
Incident Report for Pronto
Resolved
A fix has been implemented and we are now seeing normal connection rates. Thanks for your patience. As we gather more details about what happened we will share them in a post-mortem.
Posted Sep 06, 2023 - 15:30 MDT
Update
Our provider has made strides in fixing the issue but it is not completely resolved yet. We continue to see sporadic connection issues. These issues may be resolved temporarily by refreshing your web browser or by restarting your app (on mobile). We will continue to post updates as we know more.
Posted Sep 06, 2023 - 14:36 MDT
Update
Overall things are working better, but we are still seeing sporadic connection issues. We continue to work with our provider to identify root cause. We apologize for the disruption today. We will continue to post updates as we get them.
Posted Sep 06, 2023 - 11:01 MDT
Investigating
We are again seeing increased error rates and problems connecting to our real-time messaging service provider. This issue seems to be identical to the one we experienced yesterday. Our service provider has acknowledged the issue and is working on a resolution. Thank you for your patience.
Posted Sep 06, 2023 - 09:01 MDT
This incident affected: Pronto Platform and Pronto Web App.