Real-time web sockets issue

Incident Report for Pronto

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 09:28 MDT

Monitoring

Our provider has implemented a fix and we are monitoring the results.
Posted Sep 07, 2023 - 08:42 MDT

Investigating

We are again seeing increased error rates and problems connecting to our real-time messaging service provider. They are investigating the issue.
Posted Sep 07, 2023 - 08:34 MDT
This incident affected: Pronto Platform and Pronto Web App.