Online Status Issue

Incident Report for Pronto

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 10:26 MDT

Monitoring

The fix has been deployed and online status indicators are working again. Please close and re-open the Pronto app to ensure your own indicator is working properly. We will monitor for a little while to ensure a full fix.
Posted Sep 26, 2025 - 09:12 MDT

Identified

We have identified an issue causing unexpected behavior after a key rotation was performed during maintenance last night. We are deploying a fix.
Posted Sep 26, 2025 - 09:04 MDT

Investigating

Online status indicators are currently having issues in Pronto. We are investigating.
Posted Sep 26, 2025 - 08:50 MDT
This incident affected: Pronto Platform and Pronto Web App.