Database issues
Incident Report for Pronto
Resolved
The issue has been fully resolved. Thanks for your patience.
Posted Mar 19, 2024 - 13:34 MDT
Monitoring
A fix has been implemented and we are monitoring for stability.
Posted Mar 19, 2024 - 11:52 MDT
Investigating
There is a connectivity issue with our primary database. We are working urgently with our database vendor to understand the issue and get it fixed as soon as possible. We apologize for the issues and will send out another update as soon as we know more.
Posted Mar 19, 2024 - 11:41 MDT
This incident affected: Pronto Platform and Pronto Web App.