Failed web deployment

Incident Report for Pronto

Resolved

The deployment has been successfully rolled back. We will be taking a look at what happened before re-deploying.
Posted Aug 08, 2022 - 10:28 MDT

Identified

We are currently performing a rollback to the previous version which will take a few minutes.
Posted Aug 08, 2022 - 10:13 MDT

Investigating

During an attempt to deploy new changes to the Pronto web app, there was a failure resulting in blank screens and loading errors. We are currently investigating. The mobile app and APIs are not affected.
Posted Aug 08, 2022 - 10:01 MDT
This incident affected: Pronto Web App.