Pronto System Outage
Incident Report for Pronto
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 16:25 MDT
Update
The system has recovered and is currently operational. We will continue to monitor the database and work to identify the cause.
Posted Sep 20, 2023 - 15:20 MDT
Monitoring
We have cleared out the hung queries and performance seems to be back to normal. We will continue monitoring for the next little while to ensure that the problem is resolved.
Posted Sep 20, 2023 - 15:20 MDT
Investigating
Database queries have begun to hang for an unknown reason and have resulted in system downtime. We are investigating this right now with our database vendor and will update here as soon as we know more. We apologize for the downtime.
Posted Sep 20, 2023 - 15:12 MDT
This incident affected: Pronto Platform and Pronto Web App.