Real-time web sockets issue
Incident Report for Pronto
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 11:22 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2022 - 10:39 MST
Monitoring
Performance seems to be improving. We are continuing to monitor and will post any further updates until the issue is resolved.
Posted Nov 08, 2022 - 09:03 MST
Identified
The vendor has acknowledged there's an error on their side and they're working to resolve it.
Posted Nov 08, 2022 - 08:48 MST
Investigating
Our websocket provider is currently experiencing an outage that is affecting sending, receiving, and loading messages. Customers may see prolonged progress spinners and message send errors. We are in contact with our vendor and will provide updates here as we get them.
Posted Nov 08, 2022 - 08:45 MST
This incident affected: Pronto Platform and Pronto Web App.