The scheduled maintenance for tonight has been cancelled due to some issues found in our testing environment that the team needs to investigate before releasing to production. We will post a new maintenance notification once we have a new date. Thanks for your patience.
Posted Oct 25, 2025 - 19:58 MDT
Scheduled
On Sunday, October 26 at 05:00 MDT we will be performing maintenance to improve the security posture of some internal services. We estimate downtime to be 1-2 hours. During this time, all Pronto services will be unavailable. Please contact support@pronto.io with any questions or concerns about this window. Thank you!
Posted Oct 24, 2025 - 16:13 MDT
This scheduled maintenance affected: Pronto Platform and Pronto Web App.