Pronto system outage
Incident Report for Pronto
Resolved
We are confident that the system is now fully back to normal. We will be working with our database vendor further to understand how to avoid this situation during future migrations. Thank you for you patience.
Posted May 11, 2023 - 13:32 MDT
Monitoring
The issue appears to be that when the migration was performed some unexpected database locks caused certain queries to hang, blocking other queries from happening. We have cleared out the hung queries and performance seems to be back to normal. We will continue monitoring for the next little while to ensure that the problem is resolved.
Posted May 11, 2023 - 10:26 MDT
Investigating
After the team performed a routine database migration, queries began to hang for an unknown reason and have resulted in system downtime. We are investigating this right now with our database vendor and will update here as soon as we know more. We apologize for the downtime.
Posted May 11, 2023 - 10:13 MDT
This incident affected: Pronto Platform and Pronto Web App.