Slow performance and request failures
Incident Report for Pronto
Resolved
We identified a rarely occurring slow database query that caused a cascading effect on the database. We have restored the production database performance and are in the process of testing a permanent fix.
Posted Feb 14, 2023 - 13:44 MST
Investigating
We are currently investigating an issue where requests are failing. We will update this incident as we learn more.
Posted Feb 14, 2023 - 13:34 MST
This incident affected: Pronto Platform and Pronto Web App.