Real-time web sockets issue
Incident Report for Pronto
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 10:42 MDT
Update
We are seeing some elevated error rates once again and are working with our vendor.
Posted Aug 04, 2022 - 09:33 MDT
Monitoring
Our websockets vendor has implemented a fix and we are monitoring the results. Right now the system appears to be back to normal.
Posted Aug 04, 2022 - 09:26 MDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 09:23 MDT
Investigating
Our websocket provider is currently experiencing an outage that is affecting sending, receiving, and loading messages. Customers may see prolonged progress spinners and message send errors. We are in contact with our vendor and will provide updates here as we get them.
Posted Aug 04, 2022 - 09:22 MDT
This incident affected: Pronto Platform and Pronto Web App.