Pronto system outage
Incident Report for Pronto
Resolved
Our service provider has marked this issue as resolved. Our systems look good and everything is functioning as normal. Thank you for your patience.
Posted Sep 05, 2023 - 18:44 MDT
Monitoring
Our service provider seems to have resolved the issue and Pronto is currently functional. We will continue to monitor the situation and await further updates from them until they have confirmed the solution.
Posted Sep 05, 2023 - 17:03 MDT
Identified
We are again experiencing the same issue as before, causing a service disruption to Pronto. We will continue to monitor the situation and update when we have further information.
Posted Sep 05, 2023 - 15:52 MDT
Monitoring
Our service provider seems to have resolved the issue and Pronto is currently functional. We will continue to monitor the situation and await further updates from them until they have confirmed the solution.
Posted Sep 05, 2023 - 15:31 MDT
Identified
Our real time messaging service provider is currently experiencing a major system outage. This event is also affecting Pronto. They are aware of the issue are are currently working to resolve the issue as quickly as possible.
Posted Sep 05, 2023 - 15:16 MDT
This incident affected: Pronto Platform and Pronto Web App.