Delayed notifications
Incident Report for Pronto
Resolved
Notifications have returned to normal after the fixes made by our database vendor. We will continue to monitor notification delay over the next 24 hours to ensure no further issues. Thanks again for your patience.
Posted Jul 21, 2022 - 20:42 MDT
Monitoring
Notification delivery times have returned to normal after our database vendor applied some optimizations. Initial findings indicate a positive impact on all affected database operations. We will continue to monitor the results.

Thank you for your patience.
Posted Jul 21, 2022 - 19:02 MDT
Update
Overall notification delays have improved, but we are still seeing some periodic spikes. We continue to investigate and will update here again once we know more. Thank you for your patience.
Posted Jul 21, 2022 - 17:32 MDT
Investigating
We are currently experiencing issues with notifications being delayed. We believe this is due to a database being slower than normal after an upgrade. We are working with our database vendor to identify and solve the issue. The rest of the Pronto platform is working normally.
Posted Jul 21, 2022 - 14:26 MDT
This incident affected: Pronto Platform.