Database issue
Incident Report for Pronto
Resolved
The Pronto platform is back to normal. We will be analyzing data from this incident over the coming days to understand what went wrong and how to better prevent a similar event in the future.
Posted Jan 24, 2022 - 19:14 MST
Monitoring
Some of the affected components have been restored and we are starting to see some improvement. The Pronto service is back up, but may have degraded performance for a little while as the other components are restored.
Posted Jan 24, 2022 - 18:15 MST
Identified
As mentioned in the previous update, the issue is due to some underlying hardware failures. Our database vendor is working to move the affected components to new hardware.
Posted Jan 24, 2022 - 17:50 MST
Update
Our database vendor has identified a hardware issue in the database cluster and is working to mediate.
Posted Jan 24, 2022 - 17:31 MST
Update
Our backend database provider has acknowledged an issue on their platform and are working to diagnose. We will continue to update here as soon as we know more.
Posted Jan 24, 2022 - 16:35 MST
Investigating
We have been alerted to an issue with our backend database that is causing a system outage. We are currently investigating.
Posted Jan 24, 2022 - 16:17 MST
This incident affected: Pronto Platform and Pronto Web App.