That's a wrap. Everything continues to look good and all services are fully operational.
Posted Sep 13, 2025 - 03:38 MDT
Verifying
The database migration was successful and Pronto services are back online. We are now monitoring to ensure there are no issues.
Posted Sep 13, 2025 - 02:25 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2025 - 01:00 MDT
Scheduled
On Saturday, Sep 13th, beginning at 1am MDT we will be performing major migrations on our primary databases to upgrade and improve security. The migration may take up to 4 hours, during which time all Pronto services will be unavailable. If you have any concerns about the timing, please contact support as soon as possible at support@pronto.io. Thanks for your patience as we continue to improve Pronto!
Posted Sep 11, 2025 - 10:05 MDT
This scheduled maintenance affected: Pronto Platform and Pronto Web App.