Database Maintenance
Incident Report for Pronto
Resolved
We've wrapped up the loose ends on this database maintenance. Everything looks good and the Pronto platform is fully functional. Thanks for your patience.
Posted Mar 21, 2024 - 07:29 MDT
Identified
The database maintenance is taking longer than expected. Service may unreliable until it is complete. We apologize for the disruption, our team is working as quickly as possible to restore full service.
Posted Mar 21, 2024 - 05:09 MDT
This incident affected: Pronto Platform and Pronto Web App.