Delayed notifications

Incident Report for Pronto

Resolved

We have resolved the issue and notification times are back to normal.
Posted Apr 01, 2025 - 21:25 MDT

Investigating

We are currently experiencing longer than normal delays delivering new message notifications. We are actively investigating the source of the issue and will update as we learn more.
Posted Apr 01, 2025 - 21:03 MDT
This incident affected: Pronto Platform.